Plugin berbahaya yang harus anda hapus

Posted on

Postingan wordpress kali ini saya akan mereview beberapa plugin berbahaya yang wajib anda hapus sebelum wordpress anda di hack atau di bobol oleh orang yang tidak bertanggung jawab dan berpotensi terkena SQL Injection.

loading...

SQL Injection adalah sebuah cara menyusupkan kode tertentu ke query suatu program yang menyebabkan program tersebut beralih fungsi dari yang seharusnya. Jika awalnya hanya membaca file file tertentu, maka dengan SQL Injection kita bisa mengubah password admin dan lainnya yang dengan tentunya dengan mudah dapat mengambil alih kinerja wordpress kita.

Berikut ini list-list plugin berbahaya yang baiknya anda remove atau secepatnya melakukan upgrade atau memakai plugin lain yang memiliki kinerja sama dengan plugin tersebut.

  1. WordPress Ajax Gallery 3.0 (sudah dihapus dari database WordPress.org)
  2. WordPress Global Content Blocks 1.2 (sudah dihapus dari database WordPress.org)
  3. WordPress WordPress Allow PHP in Posts and Pages plugin 2.0.0.RC1
  4. WordPress Menu Creator 1.1.7
  5. WordPress WP DS FAQ plugin (sudah dihapus dari database WordPress.org)
  6. WordPress WP Forum (sudah dihapus)
  7. WordPress File Groups (sudah dihapus)
  8. WordPress Contus HD FLV Player (sudah dihapus)
  9. WordPress Easy Contact Form Lite (sudah dihapus)
  10. WordPress IP-Logger Plugin (sudah dihapus)
  11. WordPress MM Duplicate Plugin (sudah dihapus)
Beberapa list dari plugin diatas sudah di hapus oleh pengelola wordpress.org kecuali untuk list 3 dan 4 yang masih ada di link situs wordpress.org dan pastikan waspadai dalam pemakaiannya di dalam wordpress anda atau segera anda remove sebelum terjadi hal yang tidak di inginkan.

Gravatar Image
Panggil saya Jaka, saya suka wanita dan desain. Saya orang yang mudah untuk diajak berinteraksi, temukan juga saya diwebsite pribadi Jaka zulham.